<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name="theme-color" content="#222">
  <link rel="manifest" href="https://cdn.cfo.com/content/themes/cfo-wp-theme/manifest.json">

  <link rel="apple-touch-icon" sizes="57x57" href="https://cdn.cfo.com/content/themes/cfo-wp-theme/assets/img/favicon/apple-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.cfo.com/content/themes/cfo-wp-theme/assets/img/favicon/apple-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.cfo.com/content/themes/cfo-wp-theme/assets/img/favicon/apple-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.cfo.com/content/themes/cfo-wp-theme/assets/img/favicon/apple-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.cfo.com/content/themes/cfo-wp-theme/assets/img/favicon/apple-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.cfo.com/content/themes/cfo-wp-theme/assets/img/favicon/apple-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.cfo.com/content/themes/cfo-wp-theme/assets/img/favicon/apple-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.cfo.com/content/themes/cfo-wp-theme/assets/img/favicon/apple-icon-152x152.png">
  <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.cfo.com/content/themes/cfo-wp-theme/assets/img/favicon/apple-icon-180x180.png">
  <link rel="icon" type="image/png" sizes="192x192"  href="https://cdn.cfo.com/content/themes/cfo-wp-theme/assets/img/favicon/android-icon-192x192.png">
  <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.cfo.com/content/themes/cfo-wp-theme/assets/img/favicon/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.cfo.com/content/themes/cfo-wp-theme/assets/img/favicon/favicon-96x96.png">
  <link rel="icon" type="image/png" sizes="16x16" href="https://cdn.cfo.com/content/themes/cfo-wp-theme/assets/img/favicon/favicon-16x16.png">
  <meta name="msapplication-TileColor" content="#ffffff">
  <meta name="msapplication-TileImage" content="https://cdn.cfo.com/content/themes/cfo-wp-theme/assets/img/favicon/ms-icon-144x144.png">

  <title>Intuit Eyes Millennials With $7B Credit Karma Buy - CFO</title>

<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The deal will give the maker of TurboTax access to one of the most popular financial apps for young consumers."/>
<link rel="canonical" href="https://www.cfo.com/ma/2020/02/intuit-eyes-millenials-with-7b-credit-karma-buy/" />
<link rel="publisher" href="http://plus.google.com/116247772004587113029/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Intuit Eyes Millennials With $7B Credit Karma Buy - CFO" />
<meta property="og:description" content="The deal will give the maker of TurboTax access to one of the most popular financial apps for young consumers." />
<meta property="og:url" content="https://www.cfo.com/ma/2020/02/intuit-eyes-millenials-with-7b-credit-karma-buy/" />
<meta property="og:site_name" content="CFO" />
<meta property="article:publisher" content="https://www.facebook.com/CFOMedia/" />
<meta property="article:tag" content="Aggregation" />
<meta property="article:tag" content="Credit Karma" />
<meta property="article:tag" content="credit scores" />
<meta property="article:tag" content="Intuit" />
<meta property="article:tag" content="Kenneth Lin" />
<meta property="article:tag" content="Sasan Goodarzi" />
<meta property="article:tag" content="startup" />
<meta property="article:section" content="M&amp;A" />
<meta property="article:published_time" content="2020-02-25T13:24:34+00:00" />
<meta property="article:modified_time" content="2020-02-25T14:00:42+00:00" />
<meta property="og:updated_time" content="2020-02-25T14:00:42+00:00" />
<meta property="og:image" content="https://cdn.cfo.com/content/uploads/2020/02/GettyImages-507814534.jpg" />
<meta property="og:image:secure_url" content="https://cdn.cfo.com/content/uploads/2020/02/GettyImages-507814534.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The deal will give the maker of TurboTax access to one of the most popular financial apps for young consumers." />
<meta name="twitter:title" content="Intuit Eyes Millennials With $7B Credit Karma Buy - CFO" />
<meta name="twitter:site" content="@cfo" />
<meta name="twitter:image" content="https://cdn.cfo.com/content/uploads/2020/02/GettyImages-507814534.jpg" />
<meta name="twitter:creator" content="@cfo" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CFO &raquo; Feed" href="https://www.cfo.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CFO &raquo; Comments Feed" href="https://www.cfo.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CFO &raquo; Intuit Eyes Millennials With $7B Credit Karma Buy Comments Feed" href="https://www.cfo.com/ma/2020/02/intuit-eyes-millenials-with-7b-credit-karma-buy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cfo.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.cfo.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='https://cdn.cfo.com/content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='response-stack-css-css'  href='https://cdn.cfo.com/content/plugins/response-stack/library/css/rs-style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.cfo.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.cfo.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.cfo.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cfo.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.cfo.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0" />
<link rel='shortlink' href='https://www.cfo.com/?p=541800' />
<link rel="alternate" type="application/json+oembed" href="https://www.cfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cfo.com%2Fma%2F2020%2F02%2Fintuit-eyes-millenials-with-7b-credit-karma-buy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cfo.com%2Fma%2F2020%2F02%2Fintuit-eyes-millenials-with-7b-credit-karma-buy%2F&#038;format=xml" />
	<meta property="twitter:account_id" content="44906914" />
<script type='text/javascript'>
                            function DeviceIsMobile() { var a = navigator.userAgent||navigator.vendor||window.opera;
                            return /(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4));
                                }
                            </script><meta name="generator" content="Easy Digital Downloads v2.9.11" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
    
    googletag.cmd.push(function() {
    var intg = googletag.defineSlot('/125766567/Interstitial_800x400', [[800, 400], [640,480]], 'div-gpt-ad-1460063770430-0').
    setTargeting('dev',isDev).
    addService(googletag.pubads());
    var Top1 =   googletag.defineSlot('/125766567/top1', [[320, 50], [970, 250], [970, 90], [728, 90], [1, 1], [1400,320]], 'div-gpt-ad-1461077989597-0').
        setTargeting('position','top1_article').
        setTargeting('desktopatf','true').
        setTargeting('mobileatf','true').
        setTargeting('dev',isDev).
        addService(googletag.pubads());
    var Right2 = googletag.defineSlot('/125766567/right2', [[160, 600], [300, 600], [300, 1050], [1, 1], [300, 250]], 'div-gpt-ad-1461077989597-1').
        setTargeting('position','right2_article').
        setTargeting('desktopatf','true').
        setTargeting('dev',isDev).
        addService(googletag.pubads());
    var Right3 = googletag.defineSlot('/125766567/right3', [[1, 1], [300, 250], [300, 600]], 'div-gpt-ad-1461077989597-2').
        setTargeting('position','right3_article').
        setTargeting('dev',isDev).
        addService(googletag.pubads());

    var cfo_native_ad_dfp = googletag.defineSlot('/125766567/CFO-native-ad-DFP', ['fluid'], 'div-gpt-ad-1562594518887-0').
      setTargeting('position','cfo_native_ad_dfp_article').
      setTargeting('dev',isDev).
      addService(googletag.pubads());

    var NewsletterInternal = googletag.defineSlot('/125766567/internal_ros', [300, 250], 'div-gpt-ad-1570458931753-0').
      setTargeting('DesktopATF',[]).
      setTargeting('section',[]).
      setTargeting('position',[]).
      setTargeting('dev',isDev).
      addService(googletag.pubads());

    if(DeviceIsMobile()) {
      var Mobile = googletag.defineSlot('/125766567/mobile_in_article', [[1, 1], [300, 250]], 'div-gpt-ad-1464031454501-0').
      setTargeting('dev',isDev).
      addService(googletag.pubads());
    }

    var Bottom = googletag.defineSlot('/125766567/anchor', [[1,1],[728, 90],[320,50]], 'div-gpt-ad-1461077989597-3').
        setTargeting('dev',isDev).
        setTargeting('position','anchor4_article').
        addService(googletag.pubads());
    googletag.defineSlot('/125766567/skin_home', [3, 3], 'div-gpt-ad-1461077897345-6').
    setTargeting('dev',isDev).
    addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('topic',['4102','20462','48739','2010','48740','47283','5418','49','32','36081','42']);
    googletag.pubads().setTargeting('topic_slugs',['aggregation','credit-karma','credit-scores','intuit','kenneth-lin','sasan-goodarzi','startup','applications','credit-capital','finance-technology','ma']);
    googletag.pubads().setTargeting('section','article');
    googletag.pubads().setTargeting('aid','541800');
    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
       if(event.slot === intg) {
           window.showGoogleInterstitial('div-gpt-ad-1460063770430-0');
       }
     });

    
        setInterval(function(){
        var limit = 3;
        if(window.refreshcounter === undefined) { window.refreshcounter = 1; }
        if(window.refreshcounter <= limit) {
          googletag.pubads().refresh([Top1,Right2,Right3,Bottom,NewsletterInternal]);
          window.refreshcounter +=1;
        }
       }, 90000);
    
    googletag.enableServices();
  });
</script>

  <meta name="headline" content="Intuit Eyes Millennials With $7B Credit Karma Buy" />
<meta name="date" content="20200225" />
<meta name="author" content="Matthew Heller" />
<meta name="topicRoot" content="Credit &amp; Capital" />
<meta name="topic" content="M&amp;A" />
<meta name="media" content="Article" />


  <!-- Twitter universal website tag code -->
  <script>
      !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
      },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
          a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
      // Insert Twitter Pixel ID and Standard Event data below
      twq('init','nw2b2');
      twq('track','PageView');
  </script>
  <!-- End Twitter universal website tag code -->

  <link href="https://cdn.cfo.com/content/themes/cfo-wp-theme/assets/css/style.1582565084.min.css" type="text/css" rel="stylesheet" />

  <script>
    var theme_location="https://www.cfo.com/content/themes/cfo-wp-theme";
           var post_id = 541800;      </script>

  <script>
          var test = 'no';
      var isDev = false;
      </script>
</head>
<body class="post-template-default single single-post postid-541800 single-format-standard aggregation credit-karma credit-scores intuit kenneth-lin sasan-goodarzi startup">
  
  
    <script>
      dataLayer = [{
        'Content Author':'Matthew Heller',
        'Primary Category':'',
        'Parent Category':'',
        'Tag': 'Aggregation',
        'Source':'',
        'Content Type':'',
        'DayOfTheWeek':'Tuesday',
        'wordRange':'200-400',
        'postYear':'2020'
      }];
    </script>


      <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5XR9ZR"
                        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
      <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
              j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
              '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-5XR9ZR');</script>
      <!-- End Google Tag Manager -->
  
  <div class='wrapper' id="page">
    
    <div class='top-header'>
      <div class='container header-container'>
        <div class='hamburger-menu'>
          <img src='https://www.cfo.com/content/themes/cfo-wp-theme/assets/img/icons/bars.svg' alt='Open Menu' class='mobile-menu-open'>
          <img src='https://www.cfo.com/content/themes/cfo-wp-theme/assets/img/icons/times-solid.svg' alt='Close Menu' class='mobile-menu-close'>
        </div>
        <div class='logo-container'>
          <div class='logo-img'>
            <a href='/'><img src='https://www.cfo.com/content/themes/cfo-wp-theme/assets/img/logo.svg' data-fallback="https://cdn.cfo.com/content/themes/cfo-wp-theme/assets/img/logo.png" alt='CFO'></a>
          </div>
        </div>
        <div class="menu-top-header-menu-container"><ul id="menu-top-header-menu" class="top-header-nav"><li id="menu-item-528594" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-528594"><a href="https://www.cfo.com/news/">News</a></li>
<li id="menu-item-540743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540743"><a href="/products/whitepaper,ebook/">Resources</a></li>
<li id="menu-item-528597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-528597"><a target="_blank" href="https://events.argyleforum.com/cfo-live-chicago/">Events</a></li>
<li id="menu-item-528598" class="menu-item menu-item-type-taxonomy menu-item-object-cfo_product_type menu-item-528598"><a href="https://www.cfo.com/products/webcast/">Webinars</a></li>
<li id="menu-item-528600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-528600"><a href="/cfo-magazine/">CFO Magazine</a></li>
</ul></div>
        <div class='search-container'>
          <div class='search-icon'>
            <img src='https://www.cfo.com/content/themes/cfo-wp-theme/assets/img/icons/search-solid.svg' alt='Search'>
          </div>
        </div>
      </div>
    </div>
    <div class='search-bar'>
      <div class='container'>
        <div class='search'>
          <form method="get" action="https://www.cfo.com" role="search">
  <input type="search" class="search-field" value="" name="s" />
  <button type="submit" role="button">Search</button>
</form>
        </div>
      </div>
    </div>
    <header>
      <div class='non-fixed-header'>
        
        
              </div>
    </header>
    <div class='main-content'>

<div class='advert-wide header-advert'>
  <div id='div-gpt-ad-1461077989597-0'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461077989597-0'); });
    </script>
  </div>
</div>

<div class='container article-single'>
  <div class='news-left-col'>
    <div class='news-stories'>
      <div class='article-info'>
        <div class='titles'>
          <h6><a href="https://www.cfo.com/credit-capital/ma/">M&amp;A</a></h6>

          <h5 class='italic'>
            <span class='post-date'><em>February 25, 2020</em></span>          </h5>

          <h1>Intuit Eyes Millennials With $7B Credit Karma Buy</h1>

                                <h5 class="deck">The deal will give the maker of TurboTax access to one of the most popular financial apps for young consumers.</h5>
          
                  </div>

        <div class='share-icons'>
          <a href='https://www.linkedin.com/shareArticle?mini=true&url=https://www.cfo.com/ma/2020/02/intuit-eyes-millenials-with-7b-credit-karma-buy/' target="_blank"><img src='https://www.cfo.com/content/themes/cfo-wp-theme/assets/img/icons/linkedin.svg' alt='Linkedin Share'></a>
          <a href="http://www.facebook.com/sharer.php?u=https://www.cfo.com/ma/2020/02/intuit-eyes-millenials-with-7b-credit-karma-buy/" target="_blank"><img src='https://www.cfo.com/content/themes/cfo-wp-theme/assets/img/icons/facebook.svg' alt='Facebook Share'></a>
          <a href='https://twitter.com/intent/tweet?url=https://www.cfo.com/ma/2020/02/intuit-eyes-millenials-with-7b-credit-karma-buy/' target="_blank"><img src='https://www.cfo.com/content/themes/cfo-wp-theme/assets/img/icons/twitter.svg' alt='Twitter Share'></a>
          <a href='mailto:?subject=Found a great article on CFO&amp;body=Check this out; https://www.cfo.com/ma/2020/02/intuit-eyes-millenials-with-7b-credit-karma-buy/'><img src='https://www.cfo.com/content/themes/cfo-wp-theme/assets/img/icons/mail.svg' alt='Mail Share'></a>
        </div>

                  <div class='author'>
                        <img src="https://cdn.cfo.com/content/uploads/2019/03/mheller1-150x150.jpg" width="60" height="60" alt="Matthew Heller" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />
                          <h5 class='bold'><span class="author vcard"><a href="https://www.cfo.com/author/matthewjheller/" title="Posts by Matthew Heller" class="author url fn" rel="author">Matthew Heller</a></span></h5>
            
                      </div>
              </div>
      <div class='article-content'>
                  <div class='article-image'>
            <img width="1024" height="683" src="https://cdn.cfo.com/content/uploads/2020/02/GettyImages-507814534-1024x683.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.cfo.com/content/uploads/2020/02/GettyImages-507814534.jpg 1024w, https://cdn.cfo.com/content/uploads/2020/02/GettyImages-507814534-300x200.jpg 300w, https://cdn.cfo.com/content/uploads/2020/02/GettyImages-507814534-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" title="TurboTax Delivers Smart, Effortless Tax Preparation And Maximum Refund Guaranteed" />          </div>
        
        <div class='article-text'>

                                        
          <p>Intuit is buying credit score app Credit Karma for about $7.1 billion in a move to expand its financial product offerings.</p>
<p>The acquisition, the largest ever for Intuit, will give the maker of TurboTax and QuickBooks financial software access to one of the most popular financial applications for young consumers.</p><div class='mobileadblock' id='div-gpt-ad-1464031454501-0' style='display:none;margin:10px;text-align:center;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464031454501-0'); });</script></div>
<p>Credit Karma gives users access to their credit scores and then uses the information to provide them with advertisements for new credit cards and loans. It earns a commission every time someone accepts a new credit card or loan offer that it advertises.</p>
<p>&#8220;By joining forces with Credit Karma, we can create a personalized financial assistant that will help consumers find the right financial products, put more money in their pockets and provide insights and advice, enabling them to buy the home they’ve always dreamed about, pay for education and take the vacation they’ve always wanted,” Intuit CEO Sasan Goodarzi said in a news release.</p>
  <!-- /125766567/CFO-native-ad-DFP -->
  <div id='div-gpt-ad-1562594518887-0'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562594518887-0'); });
    </script>
  </div>
<p>Intuit owns the budgeting site Mint but <a href="https://www.engadget.com/2020/02/24/intuit-buys-credit-karma-for-7-1-billion/?guccounter=1&amp;guce_referrer=aHR0cHM6Ly93d3cuZ29vZ2xlLmNvbS8&amp;guce_referrer_sig=AQAAAMOVO0Gp9V8b4Gb1O2Jniz6AR5E1rcjS8DxCLnZeHf8Wcl0jnKeh9HTqeicr3O6oheNPpxiXdupPNrUbNq3ZlJ4Km-6C6pkiIjAwnGuJ8E5fA6lMAyWGJrHD4v9KIXNTuzd73HklMcz-b_eIyJ8Rx0nZNBH3z0bPLZK7OfrLpVk8">according to Engadget</a>, “it doesn&#8217;t have a credit tool quite like Credit Karma —Turbo is as close as it gets.”</p>
<p>“Intuit can tap Credit Karma’s customer base and range of services &#8230; to complement those it already offers [and] to help upsell those users to Intuit’s premium, paid services,” <a href="https://techcrunch.com/2020/02/24/intuit-credit-karma/">TechCrunch said</a>. “And Intuit can use it to grow its wider business by tapping a set of consumers — typically younger users — that Credit Karma has possibly been more successful in capturing than Intuit has.”</p>
<p>Credit Karma was co-founded in 2007 by Kenneth Lin, who is the chief executive, after he had trouble acquiring his own credit score. “Unlike many start-ups, Credit Karma has a proven business model and reliable revenue,” <a href="https://www.nytimes.com/2020/02/24/business/dealbook/intuit-credit-karma.html">The New York Times</a> noted.</p>
<p>The startup made $1 billion in revenue last year, up 20% from 2018, and has more than 100 million members, including a third of all Americans who have a credit profile and half of all U.S. millennials.</p>
<p>“The complementary strengths of our combined companies will help us to invest in innovation, build faster and deliver products our consumers expect and deserve,” Lin said.</p>
<p><span style="color: #999999;"><em>Kimberly White/Getty Images for TurboTax</em></span></p>
</p></p>
          
          <h6><a href="https://www.cfo.com/tag/credit-karma/" rel="tag">Credit Karma</a>, <a href="https://www.cfo.com/tag/credit-scores/" rel="tag">credit scores</a>, <a href="https://www.cfo.com/tag/intuit/" rel="tag">Intuit</a>, <a href="https://www.cfo.com/tag/kenneth-lin/" rel="tag">Kenneth Lin</a>, <a href="https://www.cfo.com/tag/sasan-goodarzi/" rel="tag">Sasan Goodarzi</a>, <a href="https://www.cfo.com/tag/startup/" rel="tag">startup</a><br /></h6>
        </div>
      </div>
    </div>

            <div class='news-stories news-single-bottom'>
                      <a href='https://www.cfo.com/products/research/big-data-big-opportunities/'>
                              <div class='news-bottom-image'>
                  <img width="229" height="300" src="https://cdn.cfo.com/content/uploads/edd/2019/03/CFO_XCM_3-229x300.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.cfo.com/content/uploads/edd/2019/03/CFO_XCM_3-229x300.png 229w, https://cdn.cfo.com/content/uploads/edd/2019/03/CFO_XCM_3-768x1006.png 768w, https://cdn.cfo.com/content/uploads/edd/2019/03/CFO_XCM_3-782x1024.png 782w, https://cdn.cfo.com/content/uploads/edd/2019/03/CFO_XCM_3-55x72.png 55w, https://cdn.cfo.com/content/uploads/edd/2019/03/CFO_XCM_3-38x50.png 38w, https://cdn.cfo.com/content/uploads/edd/2019/03/CFO_XCM_3.png 1026w" sizes="(max-width: 229px) 100vw, 229px" title="CFO_XCM_3" />                </div>
              
              <div class='news-bottom-text'>
                <h6></h6>
                <h3>Big Data; Big Opportunities</h3>
                <h4>CFOs and their companies are becoming inundated with data. Finance teams are continuously incorporating big data sources and tools, Internet of Things technologies, artificial intelligence and machine learning solutions, advanced computing power, and evolving finance software and systems into their work processes. Download this research report on how CFO's can integrate new technologies into their work processes.</h4>

                <span class="btn">Download</span>

                <div class='webinars-info-image sponsor-container'>
                  Sponsored by<br /><img width="72" height="19" src="https://cdn.cfo.com/content/uploads/2018/09/XCM-White-Logo-72x19.jpg" class="sponsor-logo" alt="XCM Solutions" sizes="1" srcset="https://cdn.cfo.com/content/uploads/2018/09/XCM-White-Logo-72x19.jpg 72w, https://cdn.cfo.com/content/uploads/2018/09/XCM-White-Logo-300x80.jpg 300w, https://cdn.cfo.com/content/uploads/2018/09/XCM-White-Logo-768x205.jpg 768w, https://cdn.cfo.com/content/uploads/2018/09/XCM-White-Logo-1024x273.jpg 1024w, https://cdn.cfo.com/content/uploads/2018/09/XCM-White-Logo-150x40.jpg 150w, https://cdn.cfo.com/content/uploads/2018/09/XCM-White-Logo-1122x316.jpg 1122w, https://cdn.cfo.com/content/uploads/2018/09/XCM-White-Logo.jpg 1186w" title="XCM White Logo" />                </div>
              </div>
            </a>
                  </div>
          
    <div class='advert-wide'>
      <div id='div-gpt-ad-1461077989597-3'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461077989597-3'); });
        </script>
      </div>
    </div>

          <div class='news-stories comments-container'>
        
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ma/2020/02/intuit-eyes-millenials-with-7b-credit-karma-buy/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.cfo.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='541800' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aea6890da8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="167"/></p>			</form>
			</div><!-- #respond -->
	      </div>
      </div>

  <div class='news-right-col'>
    <div class='advert-small advert-no-ipad'>
      <!-- /125766567/internal_ros -->
      <div id='div-gpt-ad-1570458931753-0'>
       <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570458931753-0'); });
       </script>
      </div>
    </div>

    <div class='advert-small advert-no-ipad'>
      <div id='div-gpt-ad-1461077989597-1'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461077989597-1'); });
        </script>
      </div>
    </div>

    <div class='right-news-stories'>
      <div class='list-card'>
        <h2>Related Articles</h2>
        
            <div class='list-item'>
              <a href='https://www.cfo.com/ma/2020/02/pepsi-snaps-up-chinese-snack-maker/'>
                <h6>M&amp;A</h6>
                <h3>Pepsi Snaps Up Chinese Snack-Maker</h3>
                <h5>The soda and snack company is buying Be & Cheery, one of the largest online snack companies in China, for $705 million.</h5>
              </a>
            </div>
          
            <div class='list-item'>
              <a href='https://www.cfo.com/ma/2020/02/wexner-sells-55-of-victorias-secret-for-525m/'>
                <h6>M&amp;A</h6>
                <h3>Wexner Sells 55% of Victoria's Secret for $525M</h3>
                <h5>The sale of Leslie Wexner's controlling stake to Sycamore Partners is "an admission that [he] couldn’t revive the fortunes" of the troubled lingerie brand.</h5>
              </a>
            </div>
          
            <div class='list-item'>
              <a href='https://www.cfo.com/ma/2020/02/morgan-stanley-to-buy-e-trade-for-13b/'>
                <h6>M&amp;A</h6>
                <h3>Morgan Stanley to Buy E-Trade for $13B</h3>
                <h5>The deal could prompt more consolidation in the online brokerage industry.</h5>
              </a>
            </div>
                        </div>
    </div>

    <div class='advert-large advert-no-ipad'>
      <div id='div-gpt-ad-1461077989597-2'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461077989597-2'); });
        </script>
      </div>
    </div>
  </div>
</div>

      </div>
    </div>
    <footer class="site-footer">
      <div class='footer-main-content container'>
        <div class='logo-container'>
          <div class='logo-img'>
            <a href='/'>
              <img src='https://www.cfo.com/content/themes/cfo-wp-theme/assets/img/logo.svg' data-fallback="https://cdn.cfo.com/content/themes/cfo-wp-theme/assets/img/logo.png" width="139" height="46" alt='CFO'>
            </a>
          </div>
        </div>
        <div class='footer-icons'>
                      <a href='https://www.linkedin.com/company/cfo/' target="_blank"><img src='https://www.cfo.com/content/themes/cfo-wp-theme/assets/img/icons/linkedin.svg' alt='LinkedIn'></a>
                                <a href='https://www.facebook.com/CFOMedia/' target="_blank"><img src='https://www.cfo.com/content/themes/cfo-wp-theme/assets/img/icons/facebook.svg' alt='Facebook'></a>
                                          <a href='https://twitter.com/cfo' target="_blank"><img src='https://www.cfo.com/content/themes/cfo-wp-theme/assets/img/icons/twitter.svg' alt='Twitter'></a>
                                <a href='https://www.youtube.com/user/cfopub#' target="_blank"><img src='https://www.cfo.com/content/themes/cfo-wp-theme/assets/img/icons/youtube.svg' alt='YouTube'></a>
                  </div>
        <div class='site-map'>
          <div class='footer-newsletter'>
            <div class='items'>
              <div class='newsletter-text'>
                <h3>Stay Updated</h3>
                <h5>Sign up to our weekly newsletter</h5>
              </div>
              <form action="http://elo.cfo.com/cfo-newsletters" method="get" target='_blank'>
                <p>Email Address:</p>
                <input type="email" name="email" placeholder="Email Address">
                <input type='submit' name="submit" value='Subscribe'>
              </form>
            </div>
          </div>
          <div class='footer-topics'>
            <div class='items'>
              <h4>Topics</h4>
              <div class="menu-bottom-header-menu-container"><ul id="menu-bottom-header-menu" class="nav-menu"><li id="menu-item-528513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528513"><a href="https://www.cfo.com/accounting-tax/">Accounting &#038; Tax</a></li>
<li id="menu-item-528514" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-528514"><a href="https://www.cfo.com/credit-capital/">Credit &#038; Capital</a></li>
<li id="menu-item-528515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528515"><a href="https://www.cfo.com/risk-compliance/">Risk &#038; Compliance</a></li>
<li id="menu-item-528516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528516"><a href="https://www.cfo.com/strategy/">Strategy</a></li>
<li id="menu-item-528518" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-528518"><a href="https://www.cfo.com/technology/">Technology</a></li>
<li id="menu-item-528519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528519"><a href="https://www.cfo.com/human-capital/">Human Capital</a></li>
</ul></div>            </div>
          </div>
          <div class='footer-content'>
            <div class='items'>
              <h4>Content</h4>
              <div class="menu-footer-content-menu-container"><ul id="menu-footer-content-menu" class="nav-menu"><li id="menu-item-528505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-528505"><a href="/">Homepage</a></li>
<li id="menu-item-528506" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-528506"><a href="https://www.cfo.com/news/">News</a></li>
<li id="menu-item-540744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540744"><a href="/products/whitepaper,ebook/">Resources</a></li>
<li id="menu-item-528508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-528508"><a target="_blank" href="https://events.argyleforum.com/cfo-live/">Events</a></li>
<li id="menu-item-528509" class="menu-item menu-item-type-taxonomy menu-item-object-cfo_product_type menu-item-528509"><a href="https://www.cfo.com/products/webcast/">Webinars</a></li>
<li id="menu-item-528510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-528510"><a href="/cfo-magazine/">CFO Magazine</a></li>
</ul></div>            </div>
          </div>
          <div class='footer-about'>
            <div class='items'>
              <h4>About CFO</h4>
              <div class="menu-footer-about-menu-container"><ul id="menu-footer-about-menu" class="nav-menu"><li id="menu-item-528565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-528565"><a href="https://www.cfo.com/about/">About CFO</a></li>
<li id="menu-item-533872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533872"><a target="_blank" href="https://www.argyleforum.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-528566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-528566"><a href="https://www.cfo.com/about/staff/">Editorial Staff</a></li>
<li id="menu-item-528569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-528569"><a href="/press/">Press</a></li>
<li id="menu-item-528570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-528570"><a target="_blank" href="http://elo.argyleforum.com/CFOMediaKit2020">Advertise</a></li>
<li id="menu-item-528572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-528572"><a href="https://www.cfo.com/about/contact-us/">Contact Us</a></li>
</ul></div>            </div>
          </div>
        </div>
        <p class='copyright'>Copyright &copy; 2020 CFO. All Rights Reserved. Innovation Enterprise Ltd a CFO Publishing LLC Company, Registered In England and Wales, Company Registered Number 6982151, 2 Temple Back East, Temple Quay, Bristol, BS1 6EG, UK</p>
      </div>

      <script src='https://cdn.cfo.com/content/themes/cfo-wp-theme/assets/js/dist/script.1579009594.min.js'></script>
    </footer>
    <div id="int" style="background-color:white;">
<div id='div-gpt-ad-1460063770430-0' class='interstitial' style='height:400px; max-width:800px;'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460063770430-0'); });
</script>
</div>
</div><script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/www.cfo.com\/wordpress\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"","redirect_to_checkout":"0","checkout_page":"https:\/\/www.cfo.com\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.cfo.com/content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.9.11'></script>
<script type='text/javascript' src='https://cdn.cfo.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.0'></script>
<script async="async" type='text/javascript' src='https://cdn.cfo.com/content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
  </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Content Delivery Network via cdn.cfo.com

Served from: www.cfo.com @ 2020-02-25 09:01:03 by W3 Total Cache
-->