<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name="theme-color" content="#222">
  <link rel="manifest" href="https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/manifest.json">

  <link rel="apple-touch-icon" sizes="57x57" href="https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/img/favicon/apple-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="60x60" href="https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/img/favicon/apple-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="72x72" href="https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/img/favicon/apple-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/img/favicon/apple-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="114x114" href="https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/img/favicon/apple-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/img/favicon/apple-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/img/favicon/apple-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/img/favicon/apple-icon-152x152.png">
  <link rel="apple-touch-icon" sizes="180x180" href="https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/img/favicon/apple-icon-180x180.png">
  <link rel="icon" type="image/png" sizes="192x192"  href="https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/img/favicon/android-icon-192x192.png">
  <link rel="icon" type="image/png" sizes="32x32" href="https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/img/favicon/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="96x96" href="https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/img/favicon/favicon-96x96.png">
  <link rel="icon" type="image/png" sizes="16x16" href="https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/img/favicon/favicon-16x16.png">
  <meta name="msapplication-TileColor" content="#ffffff">
  <meta name="msapplication-TileImage" content="https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/img/favicon/ms-icon-144x144.png">

  <title>Netflix Tops 200M Subs, Sees Positive Cash Flow - CFO</title>

<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The streaming giant&#039;s shares jumped 12% after it indicated it would return any excess cash to shareholders through buybacks."/>
<link rel="canonical" href="https://www.cfo.com/financial-performance/2021/01/netflix-tops-200m-subs-sees-positive-cash-flow/" />
<link rel="publisher" href="https://plus.google.com/116247772004587113029/posts" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Netflix Tops 200M Subs, Sees Positive Cash Flow - CFO" />
<meta property="og:description" content="The streaming giant&#039;s shares jumped 12% after it indicated it would return any excess cash to shareholders through buybacks." />
<meta property="og:url" content="https://www.cfo.com/financial-performance/2021/01/netflix-tops-200m-subs-sees-positive-cash-flow/" />
<meta property="og:site_name" content="CFO" />
<meta property="article:publisher" content="https://www.facebook.com/CFOMedia/" />
<meta property="article:tag" content="Aggregation" />
<meta property="article:tag" content="cash flow" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="Disney" />
<meta property="article:tag" content="earnings" />
<meta property="article:tag" content="entertainment" />
<meta property="article:tag" content="Netflix" />
<meta property="article:tag" content="Spencer Neumann" />
<meta property="article:tag" content="streaming" />
<meta property="article:tag" content="subscriber growth" />
<meta property="article:section" content="Financial Performance" />
<meta property="article:published_time" content="2021-01-20T13:23:09+00:00" />
<meta property="article:modified_time" content="2021-01-20T13:56:19+00:00" />
<meta property="og:updated_time" content="2021-01-20T13:56:19+00:00" />
<meta property="og:image" content="https://cdn-cf.cfo.com/content/uploads/2020/12/GettyImages-1215343887.jpg" />
<meta property="og:image:secure_url" content="https://cdn-cf.cfo.com/content/uploads/2020/12/GettyImages-1215343887.jpg" />
<meta property="og:image:width" content="594" />
<meta property="og:image:height" content="388" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The streaming giant&#039;s shares jumped 12% after it indicated it would return any excess cash to shareholders through buybacks." />
<meta name="twitter:title" content="Netflix Tops 200M Subs, Sees Positive Cash Flow - CFO" />
<meta name="twitter:site" content="@cfo" />
<meta name="twitter:image" content="https://cdn-cf.cfo.com/content/uploads/2020/12/GettyImages-1215343887.jpg" />
<meta name="twitter:creator" content="@cfo" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.cfo.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CFO &raquo; Feed" href="https://www.cfo.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CFO &raquo; Comments Feed" href="https://www.cfo.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CFO &raquo; Netflix Tops 200M Subs, Sees Positive Cash Flow Comments Feed" href="https://www.cfo.com/financial-performance/2021/01/netflix-tops-200m-subs-sees-positive-cash-flow/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cfo.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=c2214ee3e2d57a1b6933ba1b3f0dd33d"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cfo.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=c2214ee3e2d57a1b6933ba1b3f0dd33d' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='https://cdn-cf.cfo.com/content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='response-stack-css-css'  href='https://cdn-cf.cfo.com/content/plugins/response-stack/library/css/rs-style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cfo.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.cfo.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.cfo.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cfo.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cfo.com/wordpress/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.cfo.com/?p=551684' />
<link rel="alternate" type="application/json+oembed" href="https://www.cfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cfo.com%2Ffinancial-performance%2F2021%2F01%2Fnetflix-tops-200m-subs-sees-positive-cash-flow%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cfo.com%2Ffinancial-performance%2F2021%2F01%2Fnetflix-tops-200m-subs-sees-positive-cash-flow%2F&#038;format=xml" />
	<meta property="twitter:account_id" content="44906914" />
<script type='text/javascript'>
                            function DeviceIsMobile() { var a = navigator.userAgent||navigator.vendor||window.opera;
                            return /(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4));
                                }
                            </script><meta name="generator" content="Easy Digital Downloads v2.9.11" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
    
    googletag.cmd.push(function() {
    var intg = googletag.defineSlot('/125766567/Interstitial_800x400', [[800, 400], [640,480]], 'div-gpt-ad-1460063770430-0').
    setTargeting('dev',isDev).
    addService(googletag.pubads());
    var Top1 =   googletag.defineSlot('/125766567/top1', [[320, 50], [970, 250], [970, 90], [728, 90], [1, 1], [1400,320]], 'div-gpt-ad-1461077989597-0').
        setTargeting('position','top1_article').
        setTargeting('desktopatf','true').
        setTargeting('mobileatf','true').
        setTargeting('dev',isDev).
        addService(googletag.pubads());
    var Right2 = googletag.defineSlot('/125766567/right2', [[160, 600], [300, 600], [300, 1050], [1, 1], [300, 250]], 'div-gpt-ad-1461077989597-1').
        setTargeting('position','right2_article').
        setTargeting('desktopatf','true').
        setTargeting('dev',isDev).
        addService(googletag.pubads());
    var Right3 = googletag.defineSlot('/125766567/right3', [[1, 1], [300, 250], [300, 600]], 'div-gpt-ad-1461077989597-2').
        setTargeting('position','right3_article').
        setTargeting('dev',isDev).
        addService(googletag.pubads());

    var cfo_native_ad_dfp = googletag.defineSlot('/125766567/CFO-native-ad-DFP', ['fluid'], 'div-gpt-ad-1562594518887-0').
      setTargeting('position','cfo_native_ad_dfp_article').
      setTargeting('dev',isDev).
      addService(googletag.pubads());

    var NewsletterInternal = googletag.defineSlot('/125766567/internal_ros', [300, 250], 'div-gpt-ad-1570458931753-0').
      setTargeting('DesktopATF',[]).
      setTargeting('section',[]).
      setTargeting('position',[]).
      setTargeting('dev',isDev).
      addService(googletag.pubads());

    if(DeviceIsMobile()) {
      var Mobile = googletag.defineSlot('/125766567/mobile_in_article', [[1, 1], [300, 250]], 'div-gpt-ad-1464031454501-0').
      setTargeting('dev',isDev).
      addService(googletag.pubads());
    }

    var Bottom = googletag.defineSlot('/125766567/anchor', [[1,1],[728, 90],[320,50]], 'div-gpt-ad-1461077989597-3').
        setTargeting('dev',isDev).
        setTargeting('position','anchor4_article').
        addService(googletag.pubads());
    googletag.defineSlot('/125766567/skin_home', [3, 3], 'div-gpt-ad-1461077897345-6').
    setTargeting('dev',isDev).
    addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('topic',['4102','3252','48570','21842','20854','37770','1630','46101','40484','44293','2','24291']);
    googletag.pubads().setTargeting('topic_slugs',['aggregation','cash-flow-2','coronavirus','disney','earnings','entertainment','netflix','spencer-neumann','streaming','subscriber-growth','accounting-tax','financial-performance']);
    googletag.pubads().setTargeting('section','article');
    googletag.pubads().setTargeting('aid','551684');
    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
       if(event.slot === intg) {
           window.showGoogleInterstitial('div-gpt-ad-1460063770430-0');
       }
     });

    
        setInterval(function(){
        var limit = 3;
        if(window.refreshcounter === undefined) { window.refreshcounter = 1; }
        if(window.refreshcounter <= limit) {
          googletag.pubads().refresh([Top1,Right2,Right3,Bottom,NewsletterInternal]);
          window.refreshcounter +=1;
        }
       }, 90000);
    
    googletag.enableServices();
  });
</script>
		<style type="text/css" id="wp-custom-css">
			@font-face{
	font-family:'CenturyGothic';
src:url('http://45.79.161.48/wp-content/themes/cfo-wp-theme/assets/fonts/CenturyGothicBold.ttf');
	font-weight:900;
	font-style:normal;
}

.page-id-546506 .page-container > h1 {
	display: none;
}
.cfomediakit2020 .banner-img {
    background: url(https://cdn.cfo.com/content/uploads/2020/10/cfo_media_header.jpg);
    background-size: cover;
    min-height: 300px;
    display: flex;
    align-items: center;
    padding: 4%;
	  margin-bottom: 40px;
}
.cfomediakit2020 .banner-img * {
    color: #fff;
}
.cfomediakit2020 .banner-img h1 {
    font-family: 'CenturyGothic', sans-serif;
    font-weight: 600;
    font-size: 48px;
    line-height: 48px;
    margin-bottom: 15px;
}
.cfomediakit2020 .banner-img h3 {
    font-family: 'CenturyGothic', sans-serif;
    font-size: 24px;
    font-weight: 600;
}
.cfomediakit2020 ul, .bullet-items {
	padding-left: 30px;
}
.cfomediakit2020 li, .bullet-items li {
	list-style-type: disc;
	margin-bottom: 10px;
}
.mejs-controls .mejs-horizontal-volume-slider .mejs-horizontal-volume-total, .mejs-controls .mejs-time-rail .mejs-time-total {
	background-color: #fff !important;
}
.mejs-button>button {
	height: 20px !important;
}
.mejs-button button:hover, .mejs-button button:focus {
    background-color: transparent;
    outline: none !important;
}
.mejs-inner .mejs-controls .mejs-horizontal-volume-slider .mejs-horizontal-volume-current, .mejs-inner .mejs-controls .mejs-time-rail .mejs-time-current {
    background: #1f92e8;
}
.mejs-inner .mejs-time-handle-content {
	left: 0;
}
.news-stories .titles h1 span {
	white-space: nowrap;
}


@media (max-width: 600px) {
    .cfomediakit2020 .banner-img h1 {
        font-size: 24px;
			  line-height: 28px;
    }
    .cfomediakit2020 .banner-img h3 {
        font-size: 16px;
    }
}		</style>
	
  <meta name="headline" content="Netflix Tops 200M Subs, Sees Positive Cash Flow" />
<meta name="date" content="20210120" />
<meta name="author" content="Matthew Heller" />
<meta name="topicRoot" content="Accounting &amp; Tax" />
<meta name="topic" content="Financial Performance" />
<meta name="media" content="Article" />


  <!-- Twitter universal website tag code -->
  <script>
      !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
      },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
          a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
      // Insert Twitter Pixel ID and Standard Event data below
      twq('init','nw2b2');
      twq('track','PageView');
  </script>
  <!-- End Twitter universal website tag code -->

  <link href="https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/css/style.min.css?ver=1608212733" type="text/css" rel="stylesheet" />

  <script>
    var theme_location="https://cdn-cf.cfo.com/content/themes/cfo-wp-theme";
           var post_id = 551684;      </script>

  <script>
          var test = 'no';
      var isDev = false;
      </script>
</head>
<body class="post-template-default single single-post postid-551684 single-format-standard aggregation cash-flow-2 coronavirus disney earnings entertainment netflix spencer-neumann streaming subscriber-growth">
  
  
    <script>
      dataLayer = [{
        'Content Author':'Matthew Heller',
        'Primary Category':'',
        'Parent Category':'',
        'Tag': 'Aggregation',
        'Source':'',
        'Content Type':'',
        'DayOfTheWeek':'Wednesday',
        'wordRange':'200-400',
        'postYear':'2021'
      }];
    </script>


      <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5XR9ZR"
                        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
      <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
              j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
              '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-5XR9ZR');</script>
      <!-- End Google Tag Manager -->
  
  <div class='wrapper' id="page">
    
    <div class='top-header'>
      <div class='container header-container'>
        <div class='hamburger-menu'>
          <img src='https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/img/icons/bars.svg' alt='Open Menu' class='mobile-menu-open'>
          <img src='https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/img/icons/times-solid.svg' alt='Close Menu' class='mobile-menu-close'>
        </div>
        <div class='logo-container'>
          <div class='logo-img'>
            <a href='/'><img src='https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/img/logo.svg' data-fallback="https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/img/logo.png" alt='CFO'></a>
          </div>
        </div>
        <div class="menu-top-header-menu-container"><ul id="menu-top-header-menu" class="top-header-nav"><li id="menu-item-528594" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-528594"><a href="https://www.cfo.com/news/">News</a></li>
<li id="menu-item-540743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540743"><a href="/products/whitepaper,ebook/">Resources</a></li>
<li id="menu-item-528597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-528597"><a target="_blank" href="https://argyleforum.com/events/future-of-finance-leadership-forum-2021-january/">Events</a></li>
<li id="menu-item-528598" class="menu-item menu-item-type-taxonomy menu-item-object-cfo_product_type menu-item-528598"><a href="https://www.cfo.com/products/webcast/">Webinars</a></li>
<li id="menu-item-528600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-528600"><a href="/cfo-magazine/">CFO Magazine</a></li>
</ul></div>
        <div class='search-container'>
          <div class='search-icon'>
            <img src='https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/img/icons/search-solid.svg' alt='Search'>
          </div>
        </div>
      </div>
    </div>
    <div class='search-bar'>
      <div class='container'>
        <div class='search'>
          <form method="get" action="https://www.cfo.com" role="search">
  <input type="search" class="search-field" value="" name="s" />
  <button type="submit" role="button">Search</button>
</form>
        </div>
      </div>
    </div>
    <header>
      <div class='non-fixed-header'>
        
        
              </div>
    </header>
    <div class='main-content'>

<div class='advert-wide header-advert'>
  <div id='div-gpt-ad-1461077989597-0'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461077989597-0'); });
    </script>
  </div>
</div>

<div class='container article-single'>
  <div class='news-left-col'>
    <div class='news-stories'>
      <div class='article-info'>
        <div class='titles'>
          <h6><a href="https://www.cfo.com/accounting-tax/financial-performance/">Financial Performance</a></h6>

          <h5 class='italic'>
            <span class='post-date'><em>January 20, 2021</em></span>          </h5>

          <h1>Netflix Tops 200M Subs, Sees Positive Cash Flow</h1>

                                <h5 class="deck">The streaming giant's shares jumped 12% after it indicated it would return any excess cash to shareholders through buybacks.</h5>
          
                  </div>

        <div class='share-icons'>
          <a href='https://www.linkedin.com/shareArticle?mini=true&url=https://www.cfo.com/financial-performance/2021/01/netflix-tops-200m-subs-sees-positive-cash-flow/' target="_blank"><img src='https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/img/icons/linkedin.svg' alt='Linkedin Share'></a>
          <a href="https://www.facebook.com/sharer.php?u=https://www.cfo.com/financial-performance/2021/01/netflix-tops-200m-subs-sees-positive-cash-flow/" target="_blank"><img src='https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/img/icons/facebook.svg' alt='Facebook Share'></a>
          <a href='https://twitter.com/intent/tweet?url=https://www.cfo.com/financial-performance/2021/01/netflix-tops-200m-subs-sees-positive-cash-flow/' target="_blank"><img src='https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/img/icons/twitter.svg' alt='Twitter Share'></a>
          <a href="/cdn-cgi/l/email-protection#d8e7abadbab2bdbbace59eb7adb6bcf8b9f8bfaabdb9acf8b9aaacb1bbb4bdf8b7b6f89b9e97feb9b5a8e3bab7bca1e59bb0bdbbb3f8acb0b1abf8b7adace3f8b0acaca8abe2f7f7afafaff6bbbeb7f6bbb7b5f7beb1b6b9b6bbb1b9b4f5a8bdaabeb7aab5b9b6bbbdf7eae8eae9f7e8e9f7b6bdacbeb4b1a0f5acb7a8abf5eae8e8b5f5abadbaabf5abbdbdabf5a8b7abb1acb1aebdf5bbb9abb0f5beb4b7aff7"><img src='https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/img/icons/mail.svg' alt='Mail Share'></a>
        </div>

                  <div class='author'>
                        <img src="https://cdn-cf.cfo.com/content/uploads/2019/03/mheller1-150x150.jpg" width="60" height="60" alt="Matthew Heller" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />
                          <h5 class='bold'><span class="author vcard"><a href="https://www.cfo.com/author/matthewjheller/" title="Posts by Matthew Heller" class="author url fn" rel="author">Matthew Heller</a></span></h5>
            
                      </div>
              </div>
      <div class='article-content'>
        
        <div class='article-text'>

                                        
          <p>Netflix shares jumped in extended trading Tuesday after the streaming giant reported better-than-expected quarterly subscriber growth and said it was “very close” to being sustainably cash-flow positive.</p>
<p>Netflix has not reported full-year positive cash flow since 2011, when it had just 26 million members, and has racked up billions of dollars in debt as it relied on external financing to cover the huge costs of licensing and developing content.</p><div class='mobileadblock' id='div-gpt-ad-1464031454501-0' style='display:none;margin:10px;text-align:center;'><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464031454501-0'); });</script></div>
<p>But CFO Spencer Neumann said on the fourth-quarter earnings call Tuesday that free cash flow is expected to be about break-even in 2021 and “then positive thereafter.” Free cash flow for the fourth quarter was negative $284 million as Netflix restarted production of shows that had been interrupted by the coronavirus pandemic.</p>
<p>The company also has $8 billion of cash on its balance and, according to Neumann, “if we have excess cash, we&#8217;ll return it to shareholders through a share buyback program.”</p>
  <!-- /125766567/CFO-native-ad-DFP -->
  <div id='div-gpt-ad-1562594518887-0'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562594518887-0'); });
    </script>
  </div>
<p>“As Netflix is finally poised to fund its spending needs with cash from its operations, investors may move on to start worrying again about future subscriber growth,” <a href="https://www.marketwatch.com/story/netflix-removes-one-long-standing-cloud-for-investors-11611109969#">MarketWatch said</a>. “With more consumers than ever stuck at home as the pandemic continues, it may become harder and harder to find new subscribers.”</p>
<p>In the after-hours session, Netflix shares rose 12.3% to $563.49 as the company also disclosed that it added 8.5 million subscribers in the quarter, beating analysts’ estimates of 6.47 million and pushing total subscribers over 200 million for the first time.</p>
<p>Netflix earned $1.19 per share on revenue of $6.64 billion compared to estimates of earnings of $1.39 per share on revenue of $6.626 billion.</p>
<p>As <a href="https://www.marketwatch.com/story/netflix-tops-200-million-subscribers-with-year-end-flourish-stock-jumps-8-11611090797">MarketWatch reports</a>, “After Netflix reported modest gains in the third quarter, there were fears that demand for Netflix was cooling amid intensifying competition” from the likes of Disney+, Apple TV, HBO Max, and Prime Video.</p>
<p>“It&#8217;s super impressive what Disney has done,” CEO Reed Hastings said, adding that “it gets us fired up about increasing our membership, increasing our content budget, and it’s going to be great for the world that Disney and Netflix are competing show by show, movie by movie.”</p>
</p></p>
          
          <h6><a href="https://www.cfo.com/tag/cash-flow-2/" rel="tag">cash flow</a>, <a href="https://www.cfo.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://www.cfo.com/tag/disney/" rel="tag">Disney</a>, <a href="https://www.cfo.com/tag/earnings/" rel="tag">earnings</a>, <a href="https://www.cfo.com/tag/entertainment/" rel="tag">entertainment</a>, <a href="https://www.cfo.com/tag/netflix/" rel="tag">Netflix</a>, <a href="https://www.cfo.com/tag/spencer-neumann/" rel="tag">Spencer Neumann</a>, <a href="https://www.cfo.com/tag/streaming/" rel="tag">streaming</a>, <a href="https://www.cfo.com/tag/subscriber-growth/" rel="tag">subscriber growth</a><br /></h6>
        </div>
      </div>
    </div>

            <div class='news-stories news-single-bottom'>
                      <a href='https://www.cfo.com/products/research/regaining-momentum-in-2020-and-beyond-2/'>
                              <div class='news-bottom-image'>
                  <img width="232" height="300" src="https://cdn-cf.cfo.com/content/uploads/2020/06/CFO-Vistra-2020-eBook-1-232x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn-cf.cfo.com/content/uploads/2020/06/CFO-Vistra-2020-eBook-1-232x300.jpg 232w, https://cdn-cf.cfo.com/content/uploads/2020/06/CFO-Vistra-2020-eBook-1-768x994.jpg 768w, https://cdn-cf.cfo.com/content/uploads/2020/06/CFO-Vistra-2020-eBook-1-791x1024.jpg 791w" sizes="(max-width: 232px) 100vw, 232px" title="CFO Vistra 2020 eBook 1" />                </div>
              
              <div class='news-bottom-text'>
                <h6></h6>
                <h3>Regaining Momentum in 2020 and Beyond</h3>
                <h4>Despite economic turmoil created by the COVID-19 pandemic, recent surveys show a clear trend of CFOs taking a long view when developing their international operations strategies and cross-border M&amp;A plans. Download the survey results and reveal: • Before the coronavirus crisis, nearly 9 in 10 companies were considering expanding into new countries • Most executives said their tax departments were not well-equipped to address cross-border concerns • Six out of 10 companies were considering or engaged in reviews of their legal entity structures</h4>

                <span class="btn">Download</span>

                <div class='webinars-info-image sponsor-container'>
                  Sponsored by<br /><img width="562" height="149" src="https://cdn-cf.cfo.com/content/uploads/2020/01/Vistra_Logo_rgb.jpg" class="sponsor-logo" alt="Vistra" sizes="1" srcset="https://cdn-cf.cfo.com/content/uploads/2020/01/Vistra_Logo_rgb.jpg 562w, https://cdn-cf.cfo.com/content/uploads/2020/01/Vistra_Logo_rgb-300x80.jpg 300w" title="Vistra_Logo_rgb" />                </div>
              </div>
            </a>
                  </div>
          
    <div class='advert-wide'>
      <div id='div-gpt-ad-1461077989597-3'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461077989597-3'); });
        </script>
      </div>
    </div>

          <div class='news-stories comments-container'>
        
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/financial-performance/2021/01/netflix-tops-200m-subs-sees-positive-cash-flow/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.cfo.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='551684' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a190f6cb24" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="124"/></p>			</form>
			</div><!-- #respond -->
	      </div>
      </div>

  <div class='news-right-col'>
    <div class='advert-small advert-no-ipad'>
      <!-- /125766567/internal_ros -->
      <div id='div-gpt-ad-1570458931753-0'>
       <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570458931753-0'); });
       </script>
      </div>
    </div>

    <div class='advert-small advert-no-ipad'>
      <div id='div-gpt-ad-1461077989597-1'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461077989597-1'); });
        </script>
      </div>
    </div>

    <div class='right-news-stories'>
      <div class='list-card'>
        <h2>Related Articles</h2>
        
            <div class='list-item'>
              <a href='https://www.cfo.com/financial-performance/2021/01/wells-fargo-shares-dip-7-on-q4-revenue-miss/'>
                <h6>Financial Performance</h6>
                <h3>Wells Fargo Shares Dip 7% on Q4 Revenue Miss</h3>
                <h5>"Our results continued to be impacted by the unprecedented operating environment and the required work to put our substantial legacy issues behind us."</h5>
              </a>
            </div>
          
            <div class='list-item'>
              <a href='https://www.cfo.com/financial-performance/2021/01/delta-posts-record-loss-cuts-cash-burn/'>
                <h6>Financial Performance</h6>
                <h3>Delta Posts Record Loss, Cuts Cash Burn</h3>
                <h5>“Our December quarter results capped the toughest year in Delta’s history,” Delta CEO Ed Bastian said.</h5>
              </a>
            </div>
          
            <div class='list-item'>
              <a href='https://www.cfo.com/applications/2020/12/google-waives-1-5b-in-deepmind-startup-debt/'>
                <h6>Applications</h6>
                <h3>Google Waives $1.5B in DeepMind Startup Debt</h3>
                <h5>The waiver "underscores Google's commitment to DeepMind, with little indication the [AI] startup is likely to turn a profit any time soon."</h5>
              </a>
            </div>
                        </div>
    </div>

    <div class='advert-large advert-no-ipad'>
      <div id='div-gpt-ad-1461077989597-2'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461077989597-2'); });
        </script>
      </div>
    </div>
  </div>
</div>

      </div>
    </div>
    <footer class="site-footer">
      <div class='footer-main-content container'>
        <div class='logo-container'>
          <div class='logo-img'>
            <a href='/'>
              <img src='https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/img/logo.svg' data-fallback="https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/img/logo.png" width="139" height="46" alt='CFO'>
            </a>
          </div>
        </div>
        <div class='footer-icons'>
                      <a href='https://www.linkedin.com/company/cfo/' target="_blank"><img src='https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/img/icons/linkedin.svg' alt='LinkedIn'></a>
                                <a href='https://www.facebook.com/CFOMedia/' target="_blank"><img src='https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/img/icons/facebook.svg' alt='Facebook'></a>
                                          <a href='https://twitter.com/cfo' target="_blank"><img src='https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/img/icons/twitter.svg' alt='Twitter'></a>
                                <a href='https://www.youtube.com/user/cfopub#' target="_blank"><img src='https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/img/icons/youtube.svg' alt='YouTube'></a>
                  </div>
        <div class='site-map'>
          <div class='footer-newsletter'>
            <div class='items'>
              <div class='newsletter-text'>
                <h3>Stay Updated</h3>
                <h5>Sign up to our weekly newsletter</h5>
              </div>
              <form action="https://www.cfo.com/cfo-newsletter/" method="get" target='_blank'>
                <p>Email Address:</p>
                <input type="email" name="email" placeholder="Email Address">
                <input type='submit' name="submit" value='Subscribe'>
              </form>
            </div>
          </div>
          <div class='footer-topics'>
            <div class='items'>
              <h4>Topics</h4>
              <div class="menu-bottom-header-menu-container"><ul id="menu-bottom-header-menu" class="nav-menu"><li id="menu-item-528513" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-528513"><a href="https://www.cfo.com/accounting-tax/">Accounting &#038; Tax</a></li>
<li id="menu-item-528514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528514"><a href="https://www.cfo.com/credit-capital/">Credit &#038; Capital</a></li>
<li id="menu-item-528515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528515"><a href="https://www.cfo.com/risk-compliance/">Risk &#038; Compliance</a></li>
<li id="menu-item-528516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528516"><a href="https://www.cfo.com/strategy/">Strategy</a></li>
<li id="menu-item-528518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528518"><a href="https://www.cfo.com/technology/">Technology</a></li>
<li id="menu-item-528519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528519"><a href="https://www.cfo.com/human-capital/">Human Capital</a></li>
</ul></div>            </div>
          </div>
          <div class='footer-content'>
            <div class='items'>
              <h4>Content</h4>
              <div class="menu-footer-content-menu-container"><ul id="menu-footer-content-menu" class="nav-menu"><li id="menu-item-528505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-528505"><a href="/">Homepage</a></li>
<li id="menu-item-528506" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-528506"><a href="https://www.cfo.com/news/">News</a></li>
<li id="menu-item-540744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540744"><a href="/products/whitepaper,ebook/">Resources</a></li>
<li id="menu-item-528508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-528508"><a target="_blank" href="https://argyleforum.com/cfo-live-virtual-2020-november/#event-speakers">Events</a></li>
<li id="menu-item-528509" class="menu-item menu-item-type-taxonomy menu-item-object-cfo_product_type menu-item-528509"><a href="https://www.cfo.com/products/webcast/">Webinars</a></li>
<li id="menu-item-528510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-528510"><a href="/cfo-magazine/">CFO Magazine</a></li>
</ul></div>            </div>
          </div>
          <div class='footer-about'>
            <div class='items'>
              <h4>About CFO</h4>
              <div class="menu-footer-about-menu-container"><ul id="menu-footer-about-menu" class="nav-menu"><li id="menu-item-528565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-528565"><a href="https://www.cfo.com/about/">About CFO</a></li>
<li id="menu-item-533872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533872"><a target="_blank" href="https://www.industrydive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-528566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-528566"><a href="https://www.cfo.com/about/staff/">Editorial Staff</a></li>
<li id="menu-item-528569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-528569"><a href="/press/">Press</a></li>
<li id="menu-item-528570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-528570"><a target="_blank" href="https://www.cfo.com/cfomediakit2021/">Advertise</a></li>
<li id="menu-item-528572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-528572"><a href="https://www.cfo.com/about/contact-us/">Contact Us</a></li>
</ul></div>            </div>
          </div>
        </div>
        <p class='copyright'>Copyright &copy; 2021 CFO. Industry Dive, Inc. (c) 2021, All rights reserved, 1255 23rd Street, NW, Suite 550, Washington, DC 20037 </p>
      </div>
	
	 <script src='https://cdn-cf.cfo.com/content/themes/cfo-wp-theme/assets/js/dist/script.min.js?ver=1608212733'></script>

    </footer>
    <div id="int" style="background-color:white;">
<div id='div-gpt-ad-1460063770430-0' class='interstitial' style='height:400px; max-width:800px;'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460063770430-0'); });
</script>
</div>
</div><script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/www.cfo.com\/wordpress\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"","redirect_to_checkout":"0","checkout_page":"https:\/\/www.cfo.com\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn-cf.cfo.com/content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.9.11'></script>
<script type='text/javascript' src='https://www.cfo.com/wordpress/wp-includes/js/wp-embed.min.js?ver=c2214ee3e2d57a1b6933ba1b3f0dd33d'></script>
<script async="async" type='text/javascript' src='https://cdn-cf.cfo.com/content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
  </body>
</html>
